[SHELL32] - Rename the resource identifiers for column names to make sense. Get rid of one called File. This was renamed to Name but was the same in other languages, now it is replaced by Name for good. We also had two strings for a column called Comments and I think that in some languages one was singular and the other was plural. We only need the plural one. Note to translators: Please make sure that everything I changed makes sense. I had to edit all language files and there can be mistakes and typos.